Welches Smartphone wird benötigt?

Grundsätzlich funktioniert die App nur auf iPhones mit iOS 15.

Optimiert wurde die Flatify-App für die neuesten iPhones (13, 13 Pro, 13 Pro Max). Ob und welche weiteren iPhones voll unterstützt werden, können wir gerne im Einzelfall prüfen!

Eine iPad-Version ist zurzeit noch nicht in Planung, kann jedoch bei genügend Interesse, entwickelt werden.

Eine Android-Version ist nicht in Planung.